唐山信息港

通達信改良優化MACD指標公式

更新時間:2020-05-20 09:49

DIFF:MA(CLOSE,12)-MA(CLOSE,26),COLORFFFFFF,LINETHICK2,COLORFF7F00;
DEA:MA(DIFF,9),COLOR00FFFF,LINETHICK2,COLORFF7F00;
DRAWBAND(DIFF,RGB(155,50,50),DEA,RGB(0,100,50));
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK1;
抄底:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),0.15,(-0)),COLOR00FF00,LINETHICK1;
中區:0,COLORYELLOW,LINETHICK1;
動力:MA(MACD,5),,COLORYELLOW,LINETHICK2;
主動:IF(MACD>=動力 AND 動力<=中區,動力,DRAWNULL),COLORYELLOW,LINETHICK2;
主拉:IF(動力>=中區,動力,DRAWNULL),COLORRED,LINETHICK2;
翻空:IF(動力<中區 AND 動力>MACD,動力,DRAWNULL),COLORGREEN,LINETHICK2;中區10:0,COLORFFFF00,LINETHICK1;
動力10:MA(MACD,10),COLORFFFF00,LINETHICK2;
主動10:IF(MACD>=動力10 AND 動力10<=中區10,動力10,DRAWNULL),COLORFFFF00,LINETHICK2;
主拉10:IF(動力10>=中區10,動力10,DRAWNULL),COLORFF43B9,LINETHICK2;
{www. .com 網_通達信股票指標公式}
翻空10:IF(動力10<中區10 AND 動力10>MACD,動力10,
DRAWNULL),COLOR00FF00,LINETHICK2;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1,0),COLORRED;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1,0),COLORRED;
STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,1,0),COLORGREEN;
STICKLINE(MACD<REF(MACD,1) AND MACD<0,0,MACD,1,0),COLORGREEN;
沉:IF(DIFF>=DEA,DIFF,DRAWNULL),COLORRED;
著:IF(DEA>=DIFF,DEA,DRAWNULL),COLORFF9900;
冷:IF(DIFF>=DEA,DEA,DRAWNULL),COLOR00FFFF;
靜:IF(DEA>=DIFF,DIFF,DRAWNULL),COLOR00FF00;
AA:=BARSLAST(REF(CROSS(DIFF,DEA),1));
BB:=REF(CLOSE,AA+1)>CLOSE AND DIFF>REF(DIFF,AA+1) AND CROSS(DIFF,DEA);
樂:DRAWLINE(AA=0,DEA,BB,DEA,0),COLOR0000FF;
STICKLINE(BB,-0.2,0.2,0,1),COLORFFFFFF;
主升: DIFF>0 AND DIFF>DEA,COLOR0000FF,POINTDOT,NODRAW;
STICKLINE(主升,DIFF,DEA,5,0),COLORFF00FF;
DRAWICON(CROSS(DIFF,DEA),DIFF,1);
DRAWICON(CROSS(DEA,DIFF),DEA,2);

通達信改良優化MACD指標公式

通達信改良優化MACD指標公式的選股

推薦文章

收音鸡赚钱 澳门新永利棋牌网址? 兴业配资 山东体彩11选5 香港最快开奖现场记录 股票配资广州 山西快乐10分开奖直播 今晚平特一肖买什么 信托理财平台 广西快三一定牛今天 福建11选5推荐预测