唐山信息港

大智慧MACD特準K線指標公式

更新時間:2020-05-20 09:49

Var1:=REF(MA(C,26),10);
開:=O-Var1;
高:=H-Var1;
低:=L-Var1;
收:=C-Var1;
MID:=MA(C,26);
UPPER:=MID+2*STD(C,26);
LOWER:=MID-2*STD(C,26);
V1:=(C-LOWER)/(UPPER-LOWER)*100;
V2:=V1-EMA(V1,5);
K1:=SUM(LLV(V2,4),4)/4;
V3:=EMA(V2,64)*10;
V4:=EMA(0.4*V2*(-1),3);
V5:=-1*EMA(V2,39)*10;
A:=V3>10;
B:=V2>V4;
D:=V5>10;
E:=V3<=10 OR V2<=V4 OR V5<=10;
STICKLINE(C,0,0,6,0), coloryellow;
{www. .com 網_大智慧股票指標公式}
STICKLINE(收>=開 AND E,高,低,0,0), COLORred;
STICKLINE(收>=開 AND E,收,開,8,0) ,COLORred;
STICKLINE(收< 開 AND E,高,低,0,0) ,COLORgreen;
STICKLINE(收< 開 AND E,收,開,8,0) ,COLORgreen;
STICKLINE(開> 收 AND A ,低,高,0,0),ColorFF0000;
STICKLINE(開> 收 AND A ,收,開,8,0),ColorFF0000;
STICKLINE(開<=收 AND A,低,高,0,0),COLORYELLOW;
STICKLINE(開<=收 AND A,收,開,8,1),COLORYELLOW;
STICKLINE(開> 收 AND B,低,高,0,0),COLORRED;
STICKLINE(開> 收 AND B,收,開,8,0),COLORRED;
STICKLINE(開<=收 AND B,低,高,0,0),COLORRED;
STICKLINE(開<=收 AND B,收,開,8,1),COLORRED;
STICKLINE(開> 收 AND D,低,高,0,0),COLORGREEN;
STICKLINE(開> 收 AND D,收,開,8,0),COLORGREEN;
STICKLINE(開<=收 AND D,低,高,0,0),COLORGREEN;
STICKLINE(開<=收 AND D,收,開,8,1),COLORGREEN;
m3:ema(收,3),colorwhite;
m5:ema(收,5),color00ff00;
{dttz底頭特準000}
Vabr1:=MA(CLOSE,5);
Vabr2:=MA(CLOSE,10);
Vabr3:=MA(CLOSE,20);
Vabr4:=MA(CLOSE,30);
Vabr5:=(Vabr1+Vabr2+Vabr3+Vabr4)/4;
Vabr6:=(Vabr5-REF(Vabr5,5))/REF(Vabr5,5)*1500;
Vabr8:=EMA(Vabr6,8);
VAbR9:=TROUGHBARS(3,15,1)<10;
VAbR10:=PEAKBARS(3,15,1)<10;
VAbR11:=IF(VAbR9=1,50,0);
VAbR12:=IF(VAbR10=1,50,0);
底部:=IF(VAbR11=50,50,0);
頭部:=IF(VAbR12=50,100,0);
drawtext(底部>ref(底部,1),0,'底'),color00ff00;
drawtext(頭部>ref(頭部,1),0,'頂'),coloryellow;
0,colorffa2af;

大智慧MACD特準K線指標公式

大智慧MACD特準K線指標公式的選股

推薦文章

收音鸡赚钱 斗棋河南麻将游戏下载 不需要网络的单机游戏 股票涨跌百分比怎么算 黑体彩6十1开奖结果 网上打字赚钱 四川快乐12近1000期开奖结果 上海福彩选四开奖结果走势图 北京pk拾开奖 乐赚炒股app 陕西十一选五任三遗漏