唐山信息港

通達信MACD短線進出指標公式

更新時間:2020-05-20 09:49

DIFF:EMA(CLOSE,6) - EMA(CLOSE,13),LINESTICK,COLORYELLOW;
IF(DIFF>=REF(DIFF,1),DIFF,DRAWNULL),COLORRED,LINETHICK3;
DEA:EMA(DIFF,5);
MACD:=2*(DIFF-DEA);
A:=MACD;
G:=MA(MACD,2);
J:=MA(MACD,3);
J1:=MA(MACD,5);
STICKLINE(CROSS(MA(A,1),G),0.05,0,4,1),COLORYELLOW,LINETHICK2;{選股信號:結合線下DIFF看}
STICKLINE(CROSS(MA(A,1),G),0.07,0,2,0),COLORLIMAGENTA,LINETHICK2;
STICKLINE(CROSS(MA(A,1),G),0.09,0,1,0),COLORYELLOW;
VAR13:=IF(YEAR>=2018 AND MONTH>=11 AND DAY>=1,0,1);
AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
VAR14:=MAX(EMA(AA,2)-EMA(BB,5),0)*1.2;
VAR15:=EMA(VAR14,5);
SS:=EMA(VAR15,2);
風險系數:=(VAR15-SS)/10*VAR13;
{www. .com 網_通達信股票指標公式}
波浪系數:VAR15*VAR13,STICK,COLORFF00FF;
A10:=波浪系數,LINETHICK1 ;
B:MA(A10,3),COLORYELLOW,LINETHICK2;
B2:=MA(B,2)*2-B;
STICKLINE(B>B2,1.5*B,B2,3,0),COLOR0000FF;
STICKLINE(B<B2,1.5*B,B2,3,0),COLORBLUE;
STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,0,2,0),COLOR0099FF;
STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORYELLOW;
STICKLINE(VAR15<REF(VAR15,1) AND VAR13,0,VAR15,2,0),COLORGREEN;
STICKLINE(VAR15<REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORFFCC33;
WB:=CROSS(DIFF,DEA);{=號前的符號可根據需要改}
WS:=CROSS(DEA,DIFF);
DRAWICON(WB,(DEA * 1.02),23);
DRAWICON(WS,(DEA * 1.01),17);

通達信MACD短線進出指標公式

通達信MACD短線進出指標公式的選股

推薦文章

收音鸡赚钱 1万炒股一年最多挣多少 江西任选5中奖规则 app网赚 新加坡幸运28开奖结果 鹏华改革红利股票基 遇乐棋牌安卓下载 幸运28开奖结果网址 英超球队排名名单 福彩开奖结果查询 幸运28五分开奖结果