唐山信息港

通達信金牛登山指標公式

更新時間:2020-05-21 09:52

LONG:=26;
SHORT:=12;
M:=9;
MACD1:=MACD+100;
DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA), COLORSTICK;
WW:=DEA>REF(DEA,1);
DD:=CROSS(DIFF,REF(DIFF,1));
反身向上:WW AND DD,COLORFF00FF,LINETHICK2;
空中加油:IF(DIFF>0 AND DEA>0 AND CROSS(DIFF,DEA) AND MACD>REF(MACD,1),0.8,0)COLORRED,LINETHICK2;
OZ:=COUNT(CROSS(DIFF,DEA) AND DIFF>0,BARSLAST(CROSS(DIFF,DEA) AND DIFF<0));
零上二金叉:IF(CROSS(DIFF,DEA) AND OZ=1,0.6,0)COLORFFFF00,LINETHICK2;
DRAWICON(CROSS(DIFF,DEA),DEA,1);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,0.3,8,0),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.2,8,0),COLORFF80FF;
DRAWICON(二次金叉,DEA*0.9,1);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背離:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背離,0,0.1,8,0),COLORRED;
DRAWLINE(A1=0,DEA,底背離,DEA,0),COLORRED,LINETHICK2;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
頂背離:IF(REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF),66,0),COLORF08000,LINETHICK0;
DRAWLINE(A2=0,DEA,頂背離,DEA,0),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(DIFF,DEA),DEA,1);

通達信金牛登山指標公式

通達信金牛登山指標公式的選股

推薦文章

收音鸡赚钱 七乐彩几个号算中奖 东方6 1开奖结果查询 68配资网安全吗 江苏11选5任三遗漏 河北福彩排列七 广西快乐十分好运四组合技巧 股票入门 理财平台 广东11选5怎么算中奖 快三河北