唐山信息港

MACDKDJ之選股指標公式

更新時間:2020-05-22 09:38

MA250:=MA(C,250);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DIFF:=20*DIF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
月N:=DAY;
月HIGH:=IF(DAY=月N,HHV(H,30),0);
月LOW:=IF(DAY=月N,LLV(L,30),0);
月CLOSE:=IF(DAY=月N,CLOSE,0);
月RSV:=(月CLOSE-LLV(月LOW,72))/(HHV(月HIGH,72)-LLV(月LOW,72))*100;
月K:=SMA(月RSV,3,1);
月D:=SMA(月K,3,1);
周N:=WEEKDAY;
周HIGH:=IF(WEEKDAY=周N,HHV(H,4),0);
周LOW:=IF(WEEKDAY=周N,LLV(L,4),0);
周CLOSE:=IF(WEEKDAY=周N,CLOSE,0);
周RSV:=(周CLOSE-LLV(周LOW,45))/(HHV(周HIGH,45)-LLV(周LOW,45))*100;
周K:=SMA(周RSV,3,1);
周D:=SMA(周K,3,1);
B:=C-MA250;
XG:B>=0 AND CROSS(J,K) AND 月D>=50 AND 周D>=20 AND DIFF>=0;

MACDKDJ之選股指標公式

推薦文章

收音鸡赚钱 互联网金融理财平台 江苏十一选五走势 好彩1开奖结果 普通家庭如何理财 内蒙古11选5玩法说明 湖南快乐十分开奖数据 四川股票配资公司 快3开奖助手下载安装 腾讯分分彩无损刷流水 上海快三所有开奖结果查询