唐山信息港

通達信精準主圖指標公式

更新時間:2020-05-23 08:40

A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:=2*(S2-S6);
成本均線:EMA(X,13),COLORFF00FF,LINETHICK0;
支撐均線:LLV(HIGH,30),LINETHICK2,COLORFFCC00;
IF(MA(C,23.5),MA(C,23.5),DRAWNULL),COLORWHITE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
MA3:MA(C,3),,COLORYELLOW,LINETHICK2;
MA9:MA(C,9)COLORMAGENTA,LINETHICK2;
A1AA:=9;
A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);
DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'小心變盤'),COLORFFFFFF;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(82,VAR7),H*1.01,'▼逃頂'),COLORYELLOW;
MA1:=MA(C,10);
MA20:MA(C,20);
STICKLINE(MA1>=REF(MA1,1),MA1,REF(MA1,1),2,0),COLORRED;
STICKLINE(MA1<REF(MA1,1),MA1,REF(MA1,1),2,1),COLORGREEN;
STICKLINE(MA20>=REF(MA20,1),MA20,REF(MA20,1),2,0),COLORYELLOW;
STICKLINE(MA20<REF(MA20,1),MA20,REF(MA20,1),2,1),COLORFFFFFF;
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
XAA_7:=150;
XAA_8:=3;
XAA_9:=REF(HHV(HIGH,XAA_7),XAA_8);
XAA_10:=REF(LLV(LOW,XAA_7),XAA_8);
XAA_11:=XAA_9-(XAA_9-XAA_10)*0.191;
XAA_12:=XAA_9-(XAA_9-XAA_10)*0.382;
XAA_13:=XAA_9-(XAA_9-XAA_10)*0.5;
XAA_14:=XAA_9-(XAA_9-XAA_10)*0.618;
XAA_15:=XAA_9-(XAA_9-XAA_10)*0.809;
頂:REFDATE(XAA_9,DATE),COLORRED;
一0.809:REFDATE(XAA_11,DATE)DOTLINE,COLORYELLOW;
二0.618:REFDATE(XAA_12,DATE)DOTLINE,COLORMAGENTA;
三0.500:REFDATE(XAA_13,DATE)DOTLINE,COLORWHITE;
四0.382:REFDATE(XAA_14,DATE)DOTLINE,COLORMAGENTA;
五0.191:REFDATE(XAA_15,DATE)DOTLINE,COLORWHITE;
低:REFDATE(XAA_10,DATE)DOTLINE,COLORRED;

通達信精準主圖指標公式

通達信精準主圖指標公式的選股

推薦文章

收音鸡赚钱 什么是封闭式基金 配资杠杆先找尚牛在线 福建31选7开奖官网 广西快三免费计划 安徽快三复式玩法查 赌场押大小稳赢公式 股票软件定制 股票走势分析软件 广东好彩一预测推荐 上证指数年k线图