唐山信息港

通達信財務基本面輔助主圖指標公式

更新時間:2020-05-23 08:40

ZT:=C/REF(C,1)-1>=0.1-0.01/REF(C,1);{漲停}
漲停次數:=COUNT(ZT,BARSSINCE(C)+1);{歷史}
周期:=220;
年漲停數:SUM(ZT,周期),NODRAW;
市值(億元):CAPITAL/1000000*C,NODRAW;
市盈動:DYNAINFO(39),NODRAW;
量比:DYNAINFO(17),COLORWHITE,NODRAW;
換手:100*VOL/(FINANCE(7)/100),NODRAW;
漲幅:(C/REF(C,1)-1)*100,NODRAW;
最高:H,COLORWHITE,NODRAW;
最低:L,COLORRED,NODRAW;
振幅:(H-L)/REF(C,1)*100,NODRAW;
漲停:ZTPRICE(REF(CLOSE,1),0.1),COLORRED,NODRAW;
跌停:DTPRICE(REF(CLOSE,1),0.1),COLORWHITE,NODRAW;
{右下角行業概念}
B1:=STRCAT(DYBLOCK,' ');
B2:=STRCAT(B1,STRCAT(HYBLOCK,' '));
B3:=STRCAT(B2,STRCAT(FGBLOCK,' '));
B4:=STRCAT(B3,STRCAT(GNBLOCK,' '));
DRAWTEXT_FIX(ISLASTBAR,0.99,0.93,1,STRCAT(B4,0)),COLORRED ;

通達信財務基本面輔助主圖指標公式

通達信財務基本面輔助主圖指標公式的選股

推薦文章

收音鸡赚钱 河北快3基本走势图 体彩11选5开奖查询新疆 腾讯分分彩刷量技巧 河北福彩排列七走势图 幸运pk10快艇在线直播 重庆时时彩 分析软件 6 1开奖结果查询浙江 英国股票指数 排列三投资稳定挣钱方案 中国福利彩票好彩1