唐山信息港

通達信MACD面積背離指標公式

更新時間:2020-05-23 08:40

N:=12;M:=9;
MTR:=EMA(EMA(EMA(CLOSE,N),N),9);{原為12 12 12}
DIF:(MTR-REF(MTR,1))/REF(MTR,1)*20000;
DEA:MA(DIF,M),COLOR0066FF ;
MACD:(DIF-DEA)*2,COLORSTICK;
{底部信號}
BB值:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
AAA:=EMA(CLOSE,12)-EMA(CLOSE,26);
底:CROSS(BB值,9),COLORYELLOW,NODRAW;
DRAWTEXT(CROSS(BB值,9),0, '‘底部'),COLORYELLOW;
DRAWICON(CROSS(BB值,9),0,11);
STICKLINE(CROSS(BB值,9),0-0.1,MACD-0.1,1,0),COLORYELLOW;
MACD空中加油:=MACD>=0 AND REF(MACD,1)>=0 AND REF(MACD,2)>=0 AND
REF(MACD,3)>=0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2)
AND REF(MACD,2)<REF(MACD,3) ;
加油:MACD空中加油,NODRAW,COLORLIRED;
DRAWICON(MACD空中加油,0,23);
STICKLINE(MACD空中加油,0-0.1,MACD-0.1,0.2,0),COLORLIRED;
DRAWTEXT(MACD空中加油,0, '‘空中加油'),COLORLIRED;
{DRAWICON(REF(DIF,1)>REF(DIF,2) AND DIF<REF(DIF,1) AND DIF>0 AND DIF>DEA,DIF*1.1,2),COLORGREEN;
DRAWICON(CROSS(DEA,DIF) AND DIF>0,DIF,37),COLORGREEN;
DRAWICON(REF(DIF,1)<REF(DIF,2) AND DIF>REF(DIF,1) AND DIF<0 AND DIF<DEA,DIF*1.1,1),COLORRED;
DRAWICON(CROSS(DIF,DEA) AND DIF<0,DIF,36),COLORRED;}
X_2:=BARSLAST(REF(MACD,1)<0 AND MACD>0);
X_3:=LLVBARS(MACD,X_2+20);
X_4:=IF(X_3>X_2,REF(MACD,X_3),0);
X_5:=MACD<0 AND MACD>X_4 AND LOW=LLV(LOW,X_2+20) AND X_4<0;
X_6:=REF(X_5,1)=1 AND MACD>REF(MACD,1) AND REF(DIF,X_3)<0 AND MACD<0;
低積背:DRAWLINE(X_4=X_3,MACD,X_6,MACD,0),COLORMAGENTA;

通達信MACD面積背離指標公式

通達信MACD面積背離指標公式的選股

推薦文章

收音鸡赚钱 北京快3一定牛遗漏号 江西11选五多乐彩走势图 福建十一选五体彩 四川快乐12开奖手机版直播 买股票的流程及费用 广东快乐10分彩票 极速时时彩万能规律 安徽11选5开奖一定牛 初学ps用哪个版本好 青海西宁快3开奖