唐山信息港

通達信飛天主圖指標公式

更新時間:2020-05-23 08:40

飛天:MA(CLOSE,25)+MA(CLOSE,25)*10/100,COLORRED,LINETHICK2; 強勢線:MA(CLOSE,3)+MA(CLOSE,3)*3/100,COLORYELLOW,LINETHICK2;
漲停:=IF(REF(C,1)*1.1-C<0.2 ,1,0);
STICKLINE(漲停,OPEN,CLOSE,4,2),COLORRED;
STICKLINE(漲停,OPEN,CLOSE,0.8,0),COLORYELLOW;
STICKLINE(漲停,H,L,0,0),COLORYELLOW;
ZT:=C/REF(C,1)>1.095;
STICKLINE(MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND ZT,O,C,0.6,0),COLORYELLOW;
STICKLINE(MA(CLOSE,5)<=REF(MA(CLOSE,5),1) AND ZT,O,C,0.6,0),COLORRED;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(82,VAR7),H*1.02,'逃頂'),COLORYELLOW;
LC5:=REF(CLOSE,1);
RSI5:=SMA(MAX(CLOSE-LC5,0),6,1)/SMA(ABS(CLOSE-LC5),6,1)*100;
RR:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
CCC:=(BB/2+40)*1.100;
DA:=SMA(CCC,3,1);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);
FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
DRAWTEXT(FB,L-0.58,'★紅牛'),COLORRED;
V1:=EMA(CLOSE,5);
V2:=EMA(EMA(CLOSE,90)*1.01,10);
DRAWTEXT(CROSS(V1,V2),V1+0.05,'牛起步'),COLOR00FF00;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWTEXT((AB = 1),(LOW * 0.99),'○牛窩'),COLORYELLOW;

通達信飛天主圖指標公式

通達信飛天主圖指標公式的選股

推薦文章

收音鸡赚钱 排列五专家推荐最准确 江西十一选五一定牛新 今日排列三开机号 宁夏11选5前三走势图 湖北快3走势图一定牛 pk10滚雪球六计划群 124 百家乐胜追负退 东方6 1 中国体彩网 浙江体彩6+1走势图 广西快三走势