唐山信息港

通達信開心炒股指標公式

更新時間:2020-05-23 08:40

好朋友:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
研制:=IF(好朋友>0,好朋友,0);
STICKLINE(好朋友>0,好朋友,0,3,0),COLORRED;
STICKLINE(好朋友>0 AND C<REF(C,1),好朋友,0,3,0),COLORFF2626;
VARQS3:=EMA(CLOSE,2)-EMA(CLOSE,150);
VARQS4:=EMA(VARQS3,100);
VARQS5:=2*(VARQS3-VARQS4);
VARQS6:=POW(VARQS5,3)*0.1+POW(VARQS5,1);
黑馬:=(IF(VARQS5>0.1,VARQS6,0))*3;
黑牛:=(CLOSE-MA(CLOSE,25))/MA(CLOSE,25)*100;
VARQS7:=MA(黑牛,17)+MA(黑牛,17)-REF(MA(黑牛,17),1);
VARQS8:=IF(MA(黑牛,17)<VARQS7,VARQS7,MA(黑牛,17));
行情轉:=VARQS8-(EMA(黑牛,17)-VARQS8)*0.98;
Q:=CROSS(黑牛,行情轉) AND 黑牛>REF(黑牛,1) AND 行情轉<REF(行情轉,5);
DRAWTEXT(Q,黑牛,'●'),COLORF00FF0;
不參與:STICKLINE(好朋友<0,好朋友,0,3,0),COLORGREEN;
綠色不參與:0,COLORGREEN;紫陽快牛B:0,COLORF00FF0;
紫紅緊跟上:0,COLORRED;升浪超強機:0,COLORYELLOW;
{以下設置三線粘合}
MA1:=EMA(C,10);
MA2:=EMA(C,20);
MA3:=EMA(C,30);
A1:=ABS(MA1-MA2)+ABS(MA2-MA3);
A2:=A1/C<1/100 AND MA1>REF(MA1,1) AND MA2>REF(MA2,1);
STICKLINE(A2,0,4,2,0),COLORYELLOW;
{以下設置一陽穿4線}
EMA7:=EMA(CLOSE,7);
EMA14:=EMA(CLOSE,14);
EMA25:=EMA(CLOSE,25);
EMA55:=EMA(CLOSE,55);
A12:=ABS(EMA7-EMA14)+ABS(EMA14-EMA25)+ABS(EMA25-EMA55);
A22:=A1/C<1/100 AND EMA7>REF(EMA7,1) AND EMA14>REF(EMA14,1) AND EMA25>REF(EMA25,1);
極強:CROSS(C,EMA7) AND CROSS(C,EMA14) AND CROSS(C,EMA25) AND CROSS(C,EMA25) AND CROSS(C,EMA55)
AND EMA7>REF(EMA7,1) AND EMA14>REF(EMA14,1) AND EMA25>REF(EMA25,1) AND EMA55>REF(EMA55,1),COLORWHITE;
STICKLINE(極強,-20,0,1.5,0),COLORWHITE;
{以下設置經典選股}
VAR11:=MA(CLOSE,10)-EMA(CLOSE,10)*100;
VAR12:=MA(VAR11,5);
VAR13:=3*(VAR12-VAR11);
拉升:CROSS(VAR13,20),COLORRED;
DRAWTEXT(拉升,-4,'▲'),COLORRED;
{超強信號}
超強信號:=H/MA(H,5)*(1+5/100);
超強▲:CROSS(超強信號,1.15),COLORYELLOW;
R:=IF(超強信號>=1.15,1,0);
DRAWTEXT(R,-4,'▲'),COLORYELLOW;
DRAWTEXT(R,-8,'▲'),COLORYELLOW;
DRAWTEXT(R,-12,'▲'),COLORYELLOW;
{CD抄底XG}
MA32:=EMA(C,3);
LC1 := REF(CLOSE,1);
RSI4A:=SMA(MAX(CLOSE-LC1,0),4,1)/SMA(ABS(CLOSE-LC1),4,1)*100;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,500))/(0.015*AVEDEV(TYP,500));
RSV:=(CLOSE-LLV(LOW,500))/(HHV(HIGH,500)-LLV(LOW,500))*100;
MTM:=CLOSE-REF(CLOSE,500);
VV:=(CCI<-100) AND (RSV<20) AND (MTM<0) AND (RSI4A<15);
轉折●:Q,COLORF00FF0;粘合:0,COLORYELLOW;
底:IF(VV,20,0),STICK,COLORGREEN;
長RSVA:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
長K89A:=SMA(長RSVA,3,1);
長D89A:=SMA(長K89A,3,1);
中RSV27A:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
中K27A:=SMA(中RSV27A,3,1);
頂:=IF(CROSS(長D89A,50) AND 中K27A>REF(中K27A,1) AND 中K27A>70,90,0);
DRAWTEXT(頂,0,'◆'),COLOR00FF00;

推薦文章

收音鸡赚钱 股票融资比例查询 五分彩定位胆技巧 博彩网去澳门 广西快3号码推荐 和值 三分彩网站app 巨牛赢家 浙江6+1开奖查询 香港马会官方网址 基金配资 十二生肖平肖是什么