唐山信息港

大智慧放量橫突指標公式

更新時間:2020-05-23 08:41

時長:=if(HOUR>=10 AND HOUR<15 ,1,0);{10點至 15點}
均線:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0)));
均線H:(均線*1.007 ),COLORFF6600;
均線L:(均線/1.005 ),COLOR00FF00;
FILLRGN(均線L,均線,c>均線L and c<均線H),COLORYELLOW;
均線橫盤:=C<均線H and C>均線L;
量比:=sum(vol,0)*240/dynainfo(38)/barscount(c);
量比5分鐘:=sum(量比,5);
量比10:=sum(量比,10);
上個5分鐘量比:=量比10-量比5分鐘;
放量:=sum(VOL,6)>REF(ma(VOL,30),1)*10;
CC:CLOSE,COLORWHITE,LINETHICK2;
橫盤:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
橫漲:量比5分鐘>上個5分鐘量比 and 橫盤 and 時長 and 放量 and (CC>均線H) and DYNAINFO(22)<DYNAINFO(23),LINETHICK0;
橫跌:=橫盤 and 時長 and 放量 and CROSS(均線L,CC) ;
DRAWTEXT(CROSS(橫漲,0),均線,'▲'),COLORRED,LAYER0;
突破:FILTER(橫漲,100),LINETHICK0;
下破:=FILTER(橫跌,50);
DRAWTEXT(突破,均線H,'★突破'),COLORFF00FF,LAYER0;
DRAWTEXT(下破,均線L,'★下破'),COLOR00FF00,LAYER0;
VERTLINE(突破,3),COLORFF00FF,LINETHICK2;
VERTLINE(下破,3),COLOR00FF00,LINETHICK2;
MA30:=EMA(CLOSE,30);
強弱界定:EMA(CLOSE,900);
STICKLINE((MA30>強弱界定),MA30,強弱界定,1,0),Color0000FF;
STICKLINE((MA30<強弱界定),MA30,強弱界定,1,0),Color00FF00;
DRAWICON(CROSS(MA30,強弱界定),H,7),LAYER0;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撐:L1+P1*0.5/8,COLOR00DD00;
DRAWTEXTABS(10,180,'■所屬板塊:'+BKNAME),ColorYELLOW,linethick1;
流通盤大小:=FINANCE2(37)/1000000*100;
DRAWTEXTABS(280,200,'流通盤大?。?+NUMTOSTRN(流通盤大小,2)+'億'),LINETHICK1,ColorYELLOW;
每股收益:=FINANCE2(3);
每股市盈率:=DYNAINFO(39);
每股凈資產:=FINANCE2(4);
銷售毛利率:=FINANCE2(12);
主營收入同比:=FINANCE2(11);
凈利潤同比增長:=FINANCE2(10);
DRAWTEXTABS(170,200,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),COLOR00FF00;
DRAWTEXTABS(170,220,'每股市盈率:'+NUMTOSTRN(每股市盈率,1)+'倍'),COLORRED;
DRAWTEXTABS(170,240,'每股凈資產:'+NUMTOSTRN(每股凈資產,2)+'元'),COLORRED;
DRAWTEXTABS(20,200,'銷售毛利率:'+NUMTOSTRN(銷售毛利率,2)+'%'),LINETHICK1,COLOR00FF00;
DRAWTEXTABS(20,220,'主營收入同比增長:'+NUMTOSTRN(主營收入同比,2)+'%'),LINETHICK1,COLOR00FF00;
DRAWTEXTABS(20,240,'凈利潤同比增長:'+NUMTOSTRN(凈利潤同比增長,2)+'%'),LINETHICK1,COLOR00FF00;

大智慧放量橫突指標公式

大智慧放量橫突指標公式的選股

推薦文章

收音鸡赚钱 排列3跨度走势图 浙江十一选五走势图彩经网 秒速赛车五码免费计划 深圳风采开奖结果走势图 股票是怎么样玩的 江西时时彩手机版下载 北京体彩快中彩 北京pk赛车直播开奖视频 配资炒股是什么意思 云南十一选五选码技巧