唐山信息港

同花順股神狼王指標公式

更新時間:2020-05-23 08:43

FL:MA(CLOSE,13)+ABS(MA(CLOSE,13)-REF(MA(CLOSE,13),1));
FS:MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1);
CG:IF(MA(CLOSE,13)<FS,FS,MA(CLOSE,13)),COLORF4E202,LINETHICK2;
K1:=BACKSET(CG>REF(CG,1),2);
IF(K1,CG,DRAWNULL),COLOR00FFFF,LINETHICK2;
C2:=REF(C,1);
漲停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(漲停,OPEN,CLOSE,2,0),coloryellow;
跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),colorgreen;
STICKLINE(跌停,H,L,0,1),colorgreen;
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
頂:REFDATE(高1,DATE),colorgreen,CROSSDOT,LINETHICK2;
低:REFDATE(低1,DATE),colorred,CROSSDOT,LINETHICK2;
ZF:=C/REF(C,1)>1.04;
STICKLINE(ZF,C,O,2,0),coloryellow;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.97,'←機構進場') ,
LINETHICK2,COLOR00FFFF;
DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND
(REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.99,1);
DRAWICON((ZIG(3,5)=REF(ZIG(3,5),2)) AND
(REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),H,2);
AZ6:=(3 * (SMA((((CLOSE - (LLV(LOW,27))) /
((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1))) - (2 * (SMA((SMA((((CLOSE -
(LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1)),3,1)));
B7:=(10);
DRAWTEXT(CROSS(AZ6,B7),L,'←底'),COLOR0000FF;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND
(REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)=REF(ZIG(3,5),2)) AND
(REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));
DRAWTEXT((VARC=1),L,'←買'),COLOR0000FF;
DRAWTEXT((VARD=1),H,'←賣'),COLOR00FF00;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
BDGD:=C=HHV(C,10);
GDSJ:=BARSLAST(BDGD);
前高:IF(GDSJ>0,REF(C,GDSJ),REF(C,GDSJ)),COLORFFFF00,POINTDOT,LINETHICK2;
買:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(買=1,5),LOW-0.1,'買'),coloryellow;
STICKLINE(買,OPEN,CLOSE,2,0),coloryellow;
黃柱買進:買,coloryellow,NODRAW;

同花順股神狼王指標公式

同花順股神狼王指標公式的選股

推薦文章

收音鸡赚钱 时时乐儿童餐价目表 江苏快3是正规平台吗 美人捕鱼下载安装 所有股票一览表 今日选四天天彩开奖 股票跟跌不跟涨 30选5开奖结果 曼雅配资 深圳风采35选7开奖 捕鱼达人旧版本下载