唐山信息港

同花順加倉突破主圖指標公式

更新時間:2020-05-23 08:43

AAA:=(3*C+H+L+O)/6;
VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,colorred;
VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;
VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3;
VAR5:(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3,colorwhite;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
{DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));}
IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),colorgreen,LINETHICK3;
IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),colorred,LINETHICK3;
STICKLINE(VAR4>VAR1,VAR4,VAR1,0,0),colorblue;
DRAWKLINE(H,O,L,C);
DRAWTEXT(REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1,L*0.99,'↖買點'),colorred;
DRAWTEXT(REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1,L*0.98,'↖加倉'),coloryellow;
DRAWTEXT(REF(VAR4,1)=REF(VAR1,1) AND VAR4>VAR1,H,'賣點'),colorgreen;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;//{漲停 <http://www.gszx.com.cn/>};
突破:=CROSS(C,VAR4) AND ZT;
DRAWTEXT(突破,L,'爆點');
STICKLINE(突破,CLOSE,OPEN,3.2,0),COLOR0077FF;
STICKLINE(突破,CLOSE,OPEN,2.5,0),COLOR0099FF;
STICKLINE(突破,CLOSE,OPEN,1.9,0),COLOR00BBFF;
STICKLINE(突破,CLOSE,OPEN,1.2,0),COLOR00DDFF;
STICKLINE(突破,CLOSE,OPEN,0.3,0),COLOR00FFFF;

同花順加倉突破主圖指標公式

同花順加倉突破主圖指標公式的選股

推薦文章

收音鸡赚钱 股票行情000913 今日丹东全图3d图谜 配资门户网 贵州十一选五玩法 东方6 1历史中奖号码 秒赚德国赛车能玩吗 一分快三技巧规律分享 北京十一选五开奖数据 股票交易规则过程 体彩北京11选五开奖结果