唐山信息港

同花順搖錢樹指標公式

更新時間:2020-05-23 08:43

{STICKLINE(100,120,50,5,0),COLOR669900;
STICKLINE(50,50,0,5,0),COLOR666600;
STICKLINE(1,0,-50,5,0),COLOR006600;
STICKLINE(-50,-50,-120,5,0),COLOR003300;
}
趨勢:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1),coloryellow;
DRAWBAND(趨勢,RGB(155,50,50),50,RGB(0,100,50));
轉強:IF(趨勢>50,趨勢,DRAWNULL),colorred;
轉弱:IF(趨勢<50,趨勢,DRAWNULL),colorgreen;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
轉點:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(轉點=1,50,50,2,0),coloryellow;
STICKLINE(轉點=0,50,50,2,0),colorcyan;
STICKLINE(C,90,90,1,0),coloryellow;
STICKLINE(C,10,10,1,0),colorcyan;
判斷:SMA(趨勢,3,1),coloryellow;
IF(判斷>50 AND 趨勢>判斷,判斷,DRAWNULL ),coloryellow,LINETHICK2;
IF(判斷<50 AND 趨勢>判斷,判斷,DRAWNULL),COLORFF00FF;
IF(判斷>50 AND 趨勢<判斷,判斷,DRAWNULL),colorgreen,LINETHICK2;
風險區:80,COLORFF85FF;
安全區:20,coloryellow,POINTDOT;
頂部:90,COLORFFFF00;
強弱線:50,colorgreen,POINTDOT;
DRAWICON(CROSS(趨勢,判斷) AND 趨勢<80 ,判斷,1);
DRAWICON(CROSS(趨勢,頂部),頂部,2);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趨勢1: IF(VAR6>45,VAR6-45,0),COLOR00FFFF;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
火焰山:=IF(VAR8Q>100,100,VAR8Q);
STICKLINE(火焰山>0,0 ,火焰山*1.2,3,0 ),COLOR4444FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,2,0 ),COLOR7777FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,1,0 ),COLOR9999FF;
STICKLINE(REF(趨勢1,1)< 趨勢1, 趨勢1,REF(趨勢1,1),3,0),COLOR000033;
STICKLINE(REF(趨勢1,1)< 趨勢1, 趨勢1,REF(趨勢1,1),2,0),COLOR000077;
STICKLINE(REF(趨勢1,1)< 趨勢1, 趨勢1,REF(趨勢1,1),1.5,0),COLOR0000BB;
STICKLINE(REF(趨勢1,1)< 趨勢1, 趨勢1,REF(趨勢1,1),1,0),COLOR0000DD;
STICKLINE(REF(趨勢1,1)> 趨勢1, 趨勢1,REF(趨勢1,1),3,0),COLOR003300;
STICKLINE(REF(趨勢1,1)> 趨勢1, 趨勢1,REF(趨勢1,1),2,0),COLOR007700;
STICKLINE(REF(趨勢1,1)> 趨勢1, 趨勢1,REF(趨勢1,1),1,0),COLOR00DD00;
逃頂:=CROSS(82,RSI);
STICKLINE( 逃頂,逃頂,20,3,0),COLORFF5500;
STICKLINE( 逃頂,逃頂,30,2,0),COLORFF8800;

推薦文章

收音鸡赚钱 陕西快乐10分官网 湖南幸运赛车玩法 123棋牌老版本 巴西3分彩开奖 上海天天彩选4走势图 股市 行情 2019超好玩的棋 思安配资 手机炒股怎样开户 棋牌斗牛官网