唐山信息港

通達信MACD波浪曲線指標公式

更新時間:2020-03-11 15:43

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK1;
DIF1:EMA(CLOSE,4)-EMA(CLOSE,7);
DIF2:EMA(CLOSE,6)-EMA(CLOSE,13);
DIF3:EMA(CLOSE,8)-EMA(CLOSE,17);
DIF4:EMA(CLOSE,10)-EMA(CLOSE,22);
DEA:EMA(DIF,9),COLORYELLOW,LINETHICK3;
持倉段:=0,COLOR00CFFF;
空倉段:=0,COLORFFCCFF;
STICKLINE(DIF>DEA,-0.5,-0.6,10,1),COLOR00CFFF;
STICKLINE(DIF<DEA,-0.5,-0.6,10,1),COLORLIGRAY;
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD>0)),0,MACD,1,-1),COLORRED,LINETHICK1;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD<0)),0,MACD,1,1),COLORGRAY,LINETHICK1;
STICKLINE(((MACD>REF(MACD,1))),0,MACD,1,0),COLORRED,LINETHICK1;
IF(DIF1<DIF2,DIF1,DRAWNULL),COLORWHITE;
IF(DIF2<DIF3,DIF2,DRAWNULL),COLORWHITE;
IF(DIF3<DIF4,DIF3,DRAWNULL),COLORWHITE;
IF(DIF4<DIF,DIF4,DRAWNULL),COLORWHITE;
IF(DIF<DEA,DIF,DRAWNULL),COLORWHITE;
IF(DIF1>DIF2,DIF1,DRAWNULL),COLORMAGENTA;
IF(DIF2>DIF3,DIF2,DRAWNULL),COLORMAGENTA;
IF(DIF3>DIF4,DIF3,DRAWNULL),COLORMAGENTA;
IF(DIF4>DIF,DIF4,DRAWNULL),COLORMAGENTA;
IF(DIF>DEA,DIF,DRAWNULL),COLORMAGENTA;

通達信MACD波浪曲線指標公式

通達信MACD波浪曲線指標公式的選股

推薦文章

收音鸡赚钱 最绝密七乐彩选号法 北京快3走势 贵州11选5下载 北京股票配资网 广东11选五预测计划 pc蛋蛋怎么赚蛋快 福建体彩36选7最新开奖 大乐透开奖结果app 金斧子配资 明天福彩3d预测号码