唐山信息港

通達信MACD底背離量化選股指標公式

更新時間:2020-03-11 15:50

金叉日1:=SUMBARS(CROSS(MACD.DIF,MACD.DEA) AND MACD.DIF<0 ,1);
金叉日2:=SUMBARS(CROSS(MACD.DIF,MACD.DEA) AND MACD.DIF<0 ,2);
死叉日1:=SUMBARS(CROSS(MACD.DEA,MACD.DIF) ,1);
死叉日2:=SUMBARS(CROSS(MACD.DEA,MACD.DIF) ,2);
F1:=金叉日1<死叉日1 AND 死叉日1<金叉日2 AND 金叉日2<死叉日2;
綠柱最低點日1:=FINDLOWBARS(MACD.DIF,金叉日1,死叉日1-金叉日1,1);
綠柱最低點日2:=FINDLOWBARS(MACD.DIF,金叉日2,死叉日2-金叉日2,1);
F2:=REF(L,綠柱最低點日1)<REF(L,綠柱最低點日2);
F3:=REF(MACD.DIF,綠柱最低點日1)>REF(MACD.DIF,綠柱最低點日2);
F4:=REF(COUNT(MACD.MACD<0,死叉日1-金叉日1),金叉日1)>=2;
F1 AND F2 AND F3 AND F4;

通達信MACD底背離量化選股指標公式

通達信MACD底背離量化選股指標公式的選股

推薦文章

收音鸡赚钱 山东11选5走势一定牛 每日股票推荐表 摇骰子猜单双有技巧吗 广西十一选五玩法 广西11选5官方下载 黑龙江快乐十分开奖结果查询 泳坛夺金中奖明细 福彩东方6 1最新开奖 一期一码最准期期中 股票融资杠杆_杨方配资平台