唐山信息港

通達信強勢趨勢主圖指標公式

更新時間:2020-03-11 16:29

K1:=AMOUNT/100/VOL;
K2:=EMA(K1,6);
K3:=EMA(K2,5);
K4:=EMA(K3,12);
K5:=EMA(K4,5);
STICKLINE(K2>=K3,K2,K3,1,0),LINETHICK1,COLORGREEN;
STICKLINE(K4>=K5,K4,K5,1,0),LINETHICK1,COLORYELLOW;
STICKLINE(K2<=K3,K2,K3,1,0),LINETHICK1,COLORRED;
STICKLINE(K4<=K5,K4,K5,1,0),LINETHICK1,COLORWHITE;
FF15:EMA(C,15),COLORBLUE,LINETHICK2;
IF(FF15>=REF( FF15,1),FF15,DRAWNULL),COLORMAGENTA,LINETHICK3;
IF(FF15<REF (FF15,1), FF15,DRAWNULL),COLORWHITE,LINETHICK3;
FF2:EMA(C,2),COLORBLUE,LINETHICK2;
FF:SAR(1,15,5),CIRCLEDOT,LINETHICK0;
IF((FF>=HIGH),FF,DRAWNULL),CIRCLEDOT,COLORGREEN;
IF((FF<=LOW),FF,DRAWNULL),CIRCLEDOT,COLORRED;
K05:MA(C,4),COLOR0099CC;
K:=(C-K05)/K05*100;
P05:=ATAN((K05/REF(K05,1)-1)*100)*180/3.1416;
STICKLINE(P05>30 AND K05>REF(K05,1), K05,REF(K05,1),0,1),COLORRED;
STICKLINE(P05<30 AND K05<REF(K05,1), K05,REF(K05,1),0,1),COLORWHITE;

通達信強勢趨勢主圖指標公式

通達信強勢趨勢主圖指標公式的選股

推薦文章

收音鸡赚钱 安徽11选5走开奖结果 dnf幸运28技巧 广东好彩1几点开奖结果查询 广西快乐十分软件 青海十一选五怎么玩 11选5规则 福彩3d杀码图库专区 股票实时交易系统 广西快乐双彩24选7走势图 268期排列5中奖号